Migration der PHP-Version: Welche PHP-Version verwende ich

Schritt 1:


Grundsätzlich kann die verwendete PHP-Version direkt im #KAS# eingestellt und geprüft werden. Zudem kann die PHP-Version jedoch auch über eine .htaccess definiert werden. Diese hat Vorrang gegenüber den Einstellungen im #KAS# und ist daher, sofern vorhanden, ebenfalls zu prüfen.

Schritt 2:

Migration der PHP-Version - Welche PHP-Version verwende ich, Bild 2

Loggen Sie sich im #KAS# ein.

Sollten Sie eine PHP-Version verwenden, die mit der Aktualisierung des Betriebssystems entfernt wird, erhalten Sie auf der Startseite einen Hinweis.

Klicken Sie hier für weitere Informationen.

Schritt 3:

Migration der PHP-Version - Welche PHP-Version verwende ich, Bild 3

Folgende Situationen können Sie vorfinden:

Die PHP-Version mindestens einer Domain oder Subdomain wird nicht mehr angeboten.
Gehen Sie nach folgender Anleitung vor.

Die gesetzte PHP-Version in der .htaccess Datei wird nicht mehr angeboten.
Gehen Sie nach folgender Anleitung vor.

Die durch die verwendete Dateiendung aufgerufene PHP-Version wird nicht mehr angeboten.
Folgen Sie bitte den Anweisungen auf dem Bildschirm.
in Beschreibung